Форум
Читайте нас также:

об электронной торговле - для интернет-магазинов и ритейла. портал и сообщество

Форум

А ваш сайт использует PHP?

Представители команды разработчиков PHP обнародовали информацию о брешах в защите ряда серверов, на которых установлен обработчик PHP-скриптов. Этот язык в последние несколько лет пользовался бешенной популярностью среди программистов, в том числе, среди разработчиков систем управления сайтами.


Эксперты полагают, что профессиональные хакеры узнали о "лазейке" в PHP примерно месяц назад, однако отнюдь не каждый из них имел технические возможности, необходимые для взлома серверов. Во избежание проблем официальный веб-сайт PHP рекомендует пользоваться PHP v. 4.1.2 или скачать исправления для версии, установленной на сервере.



Прокомментировать



:D
:)
:(
:o
:shock:
:?
8)
:lol:
:x
:P
:oops:
:cry:
:evil:
:twisted:
:roll:
:wink:
:!:
:?:
:idea:
:arrow:
:|
:mrgreen:
.

Читайте также

Почему нельзя принимать к оплате кредитки?

Несмотря на существующее множество систем онлайновых платежей, американские интернет-покупатели по-прежнему отдают предпочтение кредитным картам

Выбирая ASP, вы ставите под удар безопасность

Одним из преимуществ использования АСП-сервисов считается более высокий уровень защиты инфрормации. Однако результаты исследования, проведенного агентством IDC, грозят сильно разочаровать конечных пользователей








2001 - 2017 © Оборот.ру. Все права защищены